<!DOCTYPE html><html><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Ambassador Blind &amp; Shutter</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charset="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2020 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420477185"/><meta name="google-play-app" content="app-id=com.graytv.android.kkconews"/><meta name="burst" content="kkco"/><meta property="og:url" content="https://www.nbc11news.com/business/ambassador-blind-shutter/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Window covering provider in Grand Junction"/><meta property="og:description" content="Window covering provider in Grand Junction"/><meta name="twitter:description" content="Window covering provider in Grand Junction"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="273301693001311"/><meta property="fb:pages" content="90768390702"/><meta property="article:publisher" content="https://www.facebook.com/kkco11news/"/><meta name="keywords" content="blinds,curtains,shutters,grand junction,window coverings,home remodel,home decor"/><meta name="news_keywords" content="blinds,curtains,shutters,grand junction,window coverings,home remodel,home decor"/><meta itemProp="image" property="og:image" content="https://gray-kkco-prod.cdn.arcpublishing.com/resizer/6qq6SDMvbmJIbf5tyRFJYW-tu0Q=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AL64NTREQFC2DOZGHJ7AG4D6RY.png"/><meta name="twitter:image" content="https://gray-kkco-prod.cdn.arcpublishing.com/resizer/6qq6SDMvbmJIbf5tyRFJYW-tu0Q=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AL64NTREQFC2DOZGHJ7AG4D6RY.png"/><meta property="og:site_name" content="https://www.nbc11news.com"/><meta property="og:title" content="Ambassador Blind &amp; Shutter"/><meta name="twitter:title" content="Ambassador Blind &amp; Shutter"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KKCO11News"/><meta name="twitter:creator" content="@KKCO11News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KKCO",
  "url": "https://www.nbc11news.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.nbc11news.com/pf/resources/images/logo-off-site/kkco.png?d=94"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kkco11news/",
    "https://www.instagram.com/kkco11news/",
    "https://www.twitter.com/KKCO11News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="Article">{
  "name": "Ambassador Blind & Shutter",
  "url": "https://www.nbc11news.com/business/ambassador-blind-shutter/",
  "image": "https://gray-kkco-prod.cdn.arcpublishing.com/resizer/6qq6SDMvbmJIbf5tyRFJYW-tu0Q=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AL64NTREQFC2DOZGHJ7AG4D6RY.png",
  "@type": "Article",
  "@context": "http://schema.org",
  "description": "Window covering provider in Grand Junction",
  "keywords": [
    "blinds",
    "curtains",
    "shutters",
    "grand junction",
    "window coverings",
    "home remodel",
    "home decor"
  ],
  "headline": "Ambassador Blind & Shutter",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.nbc11news.com/business/ambassador-blind-shutter/"
  },
  "author": {
    "@type": "Organization",
    "name": "KKCO"
  },
  "publisher": {
    "name": "KKCO",
    "url": "https://www.nbc11news.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.nbc11news.com/pf/resources/images/logo-off-site/kkco.png?d=94"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2020-08-14T17:31:44.007Z",
  "datemodified": "2020-08-14T17:31:44.007Z"
}</script><meta name="googlebot-news" value="noindex"/><meta name="robots" value="noindex"/><meta name="googlebot" value="noindex"/><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=94" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=94" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=94" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kkco-prod.cdn.arcpublishing.com/pf/resources/dist/kkco/css/main.css?d=94"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=94" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="https://gray-kkco-prod.cdn.arcpublishing.com/favicon.ico"/><script type="text/javascript" src="https://gray-kkco-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=94"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nkrFQZyTZpI3ji98iNyryBJksBGdBpogqJ7nJ4oVWgIWQa_X8dZ4jfv",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rjwl7La2d6lih6WJucCuexIE82h4u2DgB9kNv8XLgKjhu1up5EYR_HcYkg5jXLhqIVxYsXPCw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kkco-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=94"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/business/local/",
        authors: [ ],
        canonicalUrl: "https://www.nbc11news.com/business/ambassador-blind-shutter/",
        contentId: "S4B2TURPJRCYHNAB4VWON5BZEI",
        contentKewords: [ "blinds","curtains","shutters","grand junction","window coverings","home remodel","home decor"],
        contentName: "Ambassador Blind & Shutter",
        contentOwner: "kkco",
        contentTags: [ {
            description:  "Everyday Families",
            slug:  "everyday-families",
            text:  "Everyday Families"
          }],
        contentType: "story",
        datePublished: "08/14/2020",
        distributorCategory: "staff",
        distributorMode: null,
        distributorName: "gray",
        distributorReferenceId: null,
        distributorSubCategory: null,
        hasVideo: false,
        metaDescription: "Window covering provider in Grand Junction",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/business/local",
          name:  "Local",
          path:  "/business/local"
        },
        publishedDay: "14",
        publishedMonth: "08",
        publishedYear: "2020",
        stationName: "kkco",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-d4c73d56-bce4-4bf0-bf9b-03258191d058","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KKNNM-XZV2B-DQXPD-ZUK53-X5C3J",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"KKNNM-XZV2B-DQXPD-ZUK53-X5C3J",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdaayvjexzw3h2q-f-7f8170952-clientnsv4-s.akamaihd.net",i={"ak.v":"28","ak.cp":"913316","ak.ai":parseInt("584696",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2921807b","ak.r":38266,"ak.a2":e,"ak.m":"","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":34128,"ak.gh":"96.6.42.142","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1597430261","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==KZXelC27zOU7k0aYGcd/LNhR753qj7BYoxtd9mlwikIctAnzV4yjLP1qqkhg76wpylybmUkQDF3eAuskBKs9jDwo0IdynMv+tc+XibbH6WQTKZjcjYekVkXJP2UE4jvO8R4eXEfMmEu/Y1wBxMF+ixQ6iPD6kbijTz9C9e1y89LrYHkTQK62mGxGZA6Jf/VB4QyFjSWMF1hLZJswhkG/UDTPs8nwUBXpWALfQQ8AYk3plnKaLnNP9brjHVJgFgB3P1PNknm7qUDOa30iG43LngQSKkCARuEHMZjf7i4tueU8d0uieTxQkK8qb4B+Lz5cOJNC6FKkaw3Pv3yRZELXzobVul86Yp0XVvHxVmf1Z6KPDAQxyyV3S7vVKJap9N8fSE44zclh2RhQnfMWo1/tAxO3XdlJ6EBs5ir2gdvUA0k=","ak.pv":"3","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><header class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kkco.jpg?d=94&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kkco.svg?d=94&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kkco.svg?d=94&quot;)"></div></a><button class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">No Wait Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos &amp; Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="checkbox" class="d-none" name="search-action" id="search-action"/><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" id="expandable-search" name="searchTerm" placeholder="Search..."/><button for="search-action" class="btn border-0 text-white" type="button"><i class="d-block fas fa-search"></i></button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">No Wait Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/cool-snaps/">Cool Snaps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/current-road-conditions/">Current Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCam Network</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college/colorado-mesa">CMU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story-idea">Submit a Story Idea</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/viewing-guide/">Viewing Guide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/lost-paws">Lost Paws</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/stay-alive-just-drive">Stay Alive, Just Drive</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/boomers-everyday/">Boomers Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/everyday-families/">Everyday Families</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://kkco.nbc11deals.com/index.php?index_type=featured-offers">Double Your Dollars</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/11-local-experts/">11 Local Experts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/movies-under-the-stars">Movies Under the Stars</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.coloradolottery.com/en/">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a alt="VISIT KKCO11NEWS ON FACEBOOK" class="p-2" href="https://www.facebook.com/kkco11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a alt="VISIT KKCO11NEWS ON INSTAGRAM" class="p-2" href="https://www.instagram.com/kkco11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a alt="VISIT KKCO11NEWS ON TWITTER" class="p-2" href="https://www.twitter.com/KKCO11News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a alt="VISIT KKCO11NEWS ON YOUTUBE" class="p-2" href="https://www.youtube.com/user/KKCO11News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div id="fusion-static-enter:f0f4NtQm7UKU1Lg" style="display:none"></div><div id="htmlBox-f0f4NtQm7UKU1Lg" class="html-box | w-100 p-0 mb-0"><div class="html-box-container" id="htmlBox-f0f4NtQm7UKU1Lg-container"><br/></div></div><div id="fusion-static-exit:f0f4NtQm7UKU1Lg" style="display:none"></div><div class="article-body | article w-100"><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Logo" height="720" src="https://gray-kkco-prod.cdn.arcpublishing.com/resizer/6qq6SDMvbmJIbf5tyRFJYW-tu0Q=/980x0/smart/cloudfront-us-east-1.images.arcpublishing.com/gray/AL64NTREQFC2DOZGHJ7AG4D6RY.png" width="980"/></div><figcaption class="figure-caption">Logo<span class="ml-2">(Ambassador Blind and Shutter)</span></figcaption></figure><h4 class="header | article-header w-100"><b>We provide the Grand Junction area the very best custom window fashions</b></h4><p class="text | article-text">Located in Grand Junction, CO</p><p class="text | article-text"><b>Phone Number: </b> (970) 523-4566</p><p class="text | article-text"><b>Website:</b> <a href="https://www.ambassadorblindsgj.com/">https://www.ambassadorblindsgj.com/</a></p><div class="divider | border-bottom mx-auto w-75 my-4"></div><h1 class="header | article-header w-100"><b>ABOUT US</b></h1><p class="text | article-text">At Ambassador Blind N’ Shutter Inc., you will find more than great window coverings. Whether you are shopping for a single window treatment, redecorating your entire house or seeking the solution to a complex design challenge, you’ll find great people who have the knowledge and expertise to help you put it all together.</p><p class="text | article-text">We proudly serve Grand Junction, Colorado and the surrounding area. Since we’re locally owned and operated, we take our long-term commitment to the community seriously, and we are proud of the professional products and services we provide.</p><h1 class="header | article-header w-100"><b>SHOP FROM THE COMFORT OF YOUR HOME</b></h1><p class="text | article-text">We believe in providing you with the freedom to make the best choices. That’s why we offer a vast variety of options in our Hunter Douglas product line. And we come to you, in the comfort of your home, to help you choose what is most inspiring and practical for you.</p><div class="link-list | article-link-list w-100 p-3 my-3 border-top border-bottom border-light"><div class="px-0 px-sm-3 py-md-3 px-md-5"><h5 class="mb-3 font-weight-bold">View Our Website</h5><div class="button-template | card-deck mx-n2 mb-n3"><div class="button-link | card bg-transparent border-0 mx-2 mb-3"><a class="w-100 mb-0 btn btn-primary" href="https://www.ambassadorblindsgj.com/portfolio" role="button">View Our Portfolio</a></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div><h1 class="header | article-header w-100"><b>FREQUENTLY ASKED QUESTIONS</b></h1><h3 class="header | article-header w-100"><b>How can I schedule an appointment?</b></h3><p class="text | article-text">Call us at (970) 523-4566 or visit our website at the link below to schedule an appointment.</p><div class="link-list | article-link-list w-100 p-3 my-3 border-top border-bottom border-light"><div class="px-0 px-sm-3 py-md-3 px-md-5"><h5 class="mb-3 font-weight-bold">Visit Our Website</h5><div class="button-template | card-deck mx-n2 mb-n3"><div class="button-link | card bg-transparent border-0 mx-2 mb-3"><a class="w-100 mb-0 btn btn-primary" href="https://www.ambassadorblindsgj.com/contact-us" role="button">Schedule an Appointment</a></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div></div><h3 class="header | article-header w-100"><b>Does Ambassador Blinds &amp; Shutters offer any deals?</b></h3><p class="text | article-text">Yes, you can access our promotions via our website linked below!</p><div class="link-list | article-link-list w-100 p-3 my-3 border-top border-bottom border-light"><div class="px-0 px-sm-3 py-md-3 px-md-5"><h5 class="mb-3 font-weight-bold">Visit Our Website</h5><div class="button-template | card-deck mx-n2 mb-n3"><div class="button-link | card bg-transparent border-0 mx-2 mb-3"><a class="w-100 mb-0 btn btn-primary" href="https://www.ambassadorblindsgj.com/promotions" role="button">View Current Deals</a></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div></div><div class="divider | border-bottom mx-auto w-75 my-4"></div></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kkco" style="display:none"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news" rel="" target="_self">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather" rel="" target="_self">No Wait Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports" rel="" target="_self">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/" rel="" target="_self">LIVE</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us" rel="" target="_self">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KKCO</li><li class="footer-contact | footer-address">2531 Blichmann Avenue</li><li class="footer-contact | footer-city-state">Grand Junction, CO 81506</li><li class="footer-contact | footer-phone">(970) 424-5737</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kkco" rel="noopener norefferer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:krista.rhoades@kkco11news.com" rel="noopener norefferer" target="_blank">krista.rhoades@kkco11news.com - (970) 424-5737</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener norefferer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener norefferer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kkco/equal-employment-opportunity-records/" rel="noopener norefferer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener norefferer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2020 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kkco" style="display:none"></div></footer></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article-business-template/default.js?d=94" defer=""></script><script type="application/javascript">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</script></body></html>