<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Aflac Incorporated to Webcast 2021 Financial Analysts Briefing</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420477185"/><meta name="google-play-app" content="app-id=com.graytv.android.kkconews"/><meta name="burst" content="kkco"/><meta property="og:url" content="https://www.nbc11news.com/prnewswire/2021/11/09/aflac-incorporated-webcast-2021-financial-analysts-briefing/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="273301693001311"/><meta property="fb:pages" content="90768390702"/><meta property="article:publisher" content="https://www.facebook.com/kkco11news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-kkco-prod.cdn.arcpublishing.com/resizer/gtYXZ8-z2MOlcsrN5pEB2zH-l3I=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZRPULJDXOO2P257XAHOWN5MATA.jpg"/><meta name="twitter:image" content="https://gray-kkco-prod.cdn.arcpublishing.com/resizer/gtYXZ8-z2MOlcsrN5pEB2zH-l3I=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZRPULJDXOO2P257XAHOWN5MATA.jpg"/><meta property="og:site_name" content="https://www.nbc11news.com"/><meta property="og:title" content="Aflac Incorporated to Webcast 2021 Financial Analysts Briefing"/><meta name="twitter:title" content="Aflac Incorporated to Webcast 2021 Financial Analysts Briefing"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KKCO11News"/><meta name="twitter:creator" content="@KKCO11News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KKCO",
  "url": "https://www.nbc11news.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.nbc11news.com/pf/resources/images/logo-off-site/kkco.png?d=202"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kkco11news/",
    "https://www.instagram.com/kkco11news/",
    "https://www.twitter.com/KKCO11News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Aflac Incorporated to Webcast 2021 Financial Analysts Briefing",
  "url": "https://www.nbc11news.com/prnewswire/2021/11/09/aflac-incorporated-webcast-2021-financial-analysts-briefing/",
  "image": "https://gray-kkco-prod.cdn.arcpublishing.com/resizer/gtYXZ8-z2MOlcsrN5pEB2zH-l3I=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/ZRPULJDXOO2P257XAHOWN5MATA.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Aflac Incorporated to Webcast 2021 Financial Analysts Briefing",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.nbc11news.com/prnewswire/2021/11/09/aflac-incorporated-webcast-2021-financial-analysts-briefing/"
  },
  "author": {
    "@type": "Organization",
    "name": "KKCO"
  },
  "publisher": {
    "name": "KKCO",
    "url": "https://www.nbc11news.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.nbc11news.com/pf/resources/images/logo-off-site/kkco.png?d=202"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-09T21:05:00Z",
  "datemodified": "2021-11-09T21:05:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=202" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=202" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=202" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kkco-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=202"/><link rel="stylesheet" href="https://gray-kkco-prod.cdn.arcpublishing.com/pf/resources/dist/kkco/css/main.css?d=202"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=202" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kkco/favicon.ico?d=202"/><script type="text/javascript" src="https://gray-kkco-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=202"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2nkrFQZyTZpI3ji98iNyryBJksBGdBpogqJ7nJ4oVWgIWQa_X8dZ4jfv",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2rjwl7La2d6lih6WJucCuexIE82h4u2DgB9kNv8XLgKjhu1up5EYR_HcYkg5jXLhqIVxYsXPCw",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kkco-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=202"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.nbc11news.com/prnewswire/2021/11/09/aflac-incorporated-webcast-2021-financial-analysts-briefing/",
        contentId: "JKILKOO5NRAITMVIGAQQJARIOA",
        contentKewords: [ ],
        contentName: "Aflac Incorporated to Webcast 2021 Financial Analysts Briefing",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/09/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "09",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "kkco",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f8948935-ab0a-45b5-833a-b1f3c66716f8","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="KKNNM-XZV2B-DQXPD-ZUK53-X5C3J",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"KKNNM-XZV2B-DQXPD-ZUK53-X5C3J",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5e2ymk5mhq-f-575c210a4-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"913316","ak.ai":parseInt("584696",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"201540df","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":58982,"ak.gh":"23.220.106.77","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1636494095","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==f39BWwYOtqVLcOWPILTiAta0yJw2DvHDCr4ifoNPEYDtZ0BXFjIiOAvTrDMDpHFgACqBxt4s5hLczvbsRrzbYsrr7B8qRzkGWWyNPzoJcxYWCvvdpIrJQRxyFfyH56RIobnhj5uK1B8i+uYpir9pArRzfM5963uwuK4dn7zigxhkJ5sh0pC4RJgNe+MnBRJSXNgQLbe/d6E+PK3kJFmOvegp6Tjqz5nwXEOnFu5SOChnpjS+kOFHYLQ9JEqCqLhVsNFP2KcoIKGLak/fg2V9qMr2c9LLsieEux/Tur5UPjh6szBVef2YA3oOK/VFg93+z7/imEYpCDPI/zpMgShude+D46SHzb4K+LRw1zQBZxst7vD31HifrTC7qkT0yFAc8LKlG79vkgN4Z6dO5drSXuFSCkt4/7plIMQhhpJ3S1M=","ak.pv":"9","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kkco.jpg?d=202&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kkco.svg?d=202&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kkco.svg?d=202&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">No Wait Weather</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos &amp; Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">LIVE</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Calendar</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national">National Politics</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">No Wait Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the No Wait Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/cool-snaps/">Cool Snaps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/current-road-conditions/">Current Road Conditions</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">SkyCam Network</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">CMU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete-of-the-week">Athlete Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/juco-world-series">JUCO World Series</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/election-results">Election Results</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Election Results navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/national-election-map/">National Results Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story-idea">Submit a Story Idea</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team/">Meet the Team</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://nbc11news.secondstreetapp.com/KKCO-KJCT-Country-Jam-Giveaway-2021/" rel="noopener noreferrer" target="_blank">Country Jam Contest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kkco11news.com/video-gallery/sports/junior-college-world-series/" rel="noopener noreferrer" target="_blank">JUCO Live</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://nbc11news.secondstreetapp.com/July-2021-Battle-of-the-Breweris/gallery" rel="noopener noreferrer" target="_blank">Battle of the Breweries</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">LIVE</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/jobboard/">Job Board</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Station Jobs</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2/">Livestream 2</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/viewing-guide/">Viewing Guide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos &amp; Video</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/boomers-everyday/">Boomers Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/everyday-families/">Everyday Families</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://kkco.nbc11deals.com/index.php?index_type=featured-offers" rel="noopener noreferrer" target="_blank">Double Your Dollars</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/11-local-experts/">11 Local Experts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.coloradolottery.com/en/" rel="noopener noreferrer" target="_blank">Lottery</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12760/kkco/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KKCO on FACEBOOK" class="p-2" href="https://www.facebook.com/kkco11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KKCO on INSTAGRAM" class="p-2" href="https://www.instagram.com/kkco11news" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KKCO on TWITTER" class="p-2" href="https://www.twitter.com/KKCO11News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KKCO on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KKCO11News" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">Winter Weather Advisory is in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Aflac Incorporated to Webcast 2021 Financial Analysts Briefing</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 9, 2021 at 2:05 PM MST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->36 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">COLUMBUS, Ga.</span>, Nov. 9, 2021 /PRNewswire/ -- Aflac Incorporated (NYSE: AFL) announced today that it will webcast its annual Financial Analysts Briefing on <span class="xn-chron">November 16, 2021</span> at <span class="xn-chron">8:00 a.m. (ET)</span>. Aflac's management will discuss its operations in <span class="xn-location">Japan</span> and <span class="xn-location">the United States</span>, along with capital management strategies and financial outlook, including with regard to the ongoing COVID-19 pandemic.</p><p class="text | article-text">The presentations will be available via webcast, and you must <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3352700-1&amp;h=3287610003&amp;u=https%3A%2F%2Fevent.on24.com%2Fwcc%2Fr%2F3453309%2FEE8AF8C356D098DEF8665162FB1CFB73&amp;a=register+here" rel="nofollow" target="_blank">register here</a> prior to the event. Presentation slides will be posted on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3352700-1&amp;h=2402139464&amp;u=http%3A%2F%2Finvestors.aflac.com%2F&amp;a=investors.aflac.com" rel="nofollow" target="_blank">investors.aflac.com</a> after the market closes on <span class="xn-chron">November 15, 2021</span>, and an archive of the presentations will also be available on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3352700-1&amp;h=2402139464&amp;u=http%3A%2F%2Finvestors.aflac.com%2F&amp;a=investors.aflac.com" rel="nofollow" target="_blank">investors.aflac.com</a> for two weeks following the conclusion of the webcast.</p><p class="text | article-text"><b>ABOUT AFLAC INCORPORATED<br/></b>Aflac Incorporated (NYSE: AFL) is a Fortune 500 company helping provide protection to more than 50 million people through its subsidiaries in <span class="xn-location">Japan</span> and the U.S., where it is a leading supplemental insurer by paying cash fast when policyholders get sick or injured. For more than six decades, insurance policies of Aflac Incorporated's subsidiaries have given policyholders the opportunity to focus on recovery, not financial stress. Aflac Life Insurance Japan is the leading provider of medical and cancer insurance in <span class="xn-location">Japan</span> where it insures 1 in 4 households. For 15 consecutive years, Aflac Incorporated has been recognized by Ethisphere as one of the World's Most Ethical Companies. In 2021, Fortune included Aflac Incorporated on its list of World's Most Admired Companies for the 20th time, and Bloomberg added Aflac Incorporated to its Gender-Equality Index, which tracks the financial performance of public companies committed to supporting gender equality through policy development, representation and transparency, for the second consecutive year. To find out how to get help with expenses health insurance doesn't cover, get to know us at aflac.com. Investors may learn more about Aflac Incorporated and its commitment to ESG and social responsibility at investors.aflac.com and esg.aflac.com.</p><p class="text | article-text"><b>FORWARD-LOOKING INFORMATION<br/></b><i>The Private Securities Litigation Reform Act of 1995 provides a "safe harbor" to encourage companies to provide prospective information, so long as those informational statements are identified as forward-looking and are accompanied by meaningful cautionary statements identifying important factors that could cause actual results to differ materially from those included in the forward-looking statements. The company desires to take advantage of these provisions. This document contains cautionary statements identifying important factors that could cause actual results to differ materially from those projected herein, and in any other statements made by company officials in communications with the financial community and contained in documents filed with the Securities and Exchange Commission (SEC). Forward-looking statements are not based on historical information and relate to future operations, strategies, financial results or other developments. Furthermore, forward-looking information is subject to numerous assumptions, risks and uncertainties. In particular, statements containing words such as "expect," "anticipate," "believe," "goal," "objective," "may," "should," "estimate," "intends," "projects," "will," "assumes," "potential," "target," "outlook" or similar words as well as specific projections of future results, generally qualify as forward-looking. Aflac undertakes no obligation to update such forward-looking statements.</i></p><p class="text | article-text"><i>The company cautions readers that the following factors, in addition to other factors mentioned from time to time, could cause actual results to differ materially from those contemplated by the forward-looking statements: </i></p><ul class="list | article-list"><li><span><i>difficult conditions in global capital markets and the economy, including those caused by COVID-19</i></span></li><li><span><i>defaults and credit downgrades of investments</i></span></li><li><span><i>exposure to significant interest rate risk</i></span></li><li><span><i>concentration of business in <span class="xn-location">Japan</span> </i></span></li><li><span><i>limited availability of acceptable yen-denominated investments</i></span></li><li><span><i>foreign currency fluctuations in the yen/dollar exchange rate</i></span></li><li><span><i>differing judgments applied to investment valuations</i></span></li><li><span><i>significant valuation judgments in determination of expected credit losses recorded on the Company's investments</i></span></li><li><span><i>decreases in the Company's financial strength or debt ratings</i></span></li><li><span><i>decline in creditworthiness of other financial institutions</i></span></li><li><span><i>concentration of the Company's investments in any particular single-issuer or sector</i></span></li><li><span><i>the effects of COVID-19 and its variants (both known and emerging), and any resulting economic effects and government interventions, on the Company's business and financial results</i></span></li><li><span><i>ability to attract and retain qualified sales associates, brokers, employees, and distribution partners</i></span></li><li><span><i>deviations in actual experience from pricing and reserving assumptions</i></span></li><li><span><i>ability to continue to develop and implement improvements in information technology systems</i></span></li><li><span><i>interruption in telecommunication, information technology and other operational systems, or a failure to maintain the security, confidentiality or privacy of sensitive data residing on such systems</i></span></li><li><span><i>subsidiaries' ability to pay dividends to the Parent Company</i></span></li><li><span><i>inherent limitations to risk management policies and procedures</i></span></li><li><span><i>the level of sales of Aflac Japan products in the Japan Post channel</i></span></li><li><span><i>tax rates applicable to the Company may change</i></span></li><li><span><i>failure to comply with restrictions on policyholder privacy and information security</i></span></li><li><span><i>extensive regulation and changes in law or regulation by governmental authorities</i></span></li><li><span><i>competitive environment and ability to anticipate and respond to market trends</i></span></li><li><span><i>catastrophic events, including, but not limited to, as a result of climate change, epidemics, pandemics (such as the coronavirus COVID-19), tornadoes, hurricanes, earthquakes, tsunamis, war or other military action, terrorism or other acts of violence, and damage incidental to such events</i></span></li><li><span><i>ability to protect the Aflac brand and the Company's reputation</i></span></li><li><span><i>ability to effectively manage key executive succession</i></span></li><li><span><i>changes in accounting standards</i></span></li><li><span><i>level and outcome of litigation</i></span></li><li><span><i>allegations or determinations of worker misclassification in <span class="xn-location">the United States</span></i></span></li></ul><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Aflac Incorporated)" height="300" src="https://gray-kkco-prod.cdn.arcpublishing.com/resizer/aClZb4MEW4S_7TUwKBdVg-QeqJw=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1135887/Aflac_Incorporated_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Aflac Incorporated)</figcaption></figure><p class="text | article-text">Analyst and investor contact - <span class="xn-person">David A. Young</span>, 706.596.3264 or 800.235.2667 or <a href="mailto:dyoung@aflac.com" rel="nofollow">dyoung@aflac.com</a></p><p class="text | article-text">Media contact - <span class="xn-person">Ines Gutzmer</span>, 762.207.7601 or <a href="mailto:igutzmer@aflac.com" rel="nofollow">igutzmer@aflac.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/aflac-incorporated-to-webcast-2021-financial-analysts-briefing-301420017.html">https://www.prnewswire.com/news-releases/aflac-incorporated-to-webcast-2021-financial-analysts-briefing-301420017.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Aflac Incorporated</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kkco-prod.cdn.arcpublishing.com/resizer/0DnY5T-QgiElgmalC0A4fNMXNr0=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CL69494&amp;Transmission_Id=202111091605PR_NEWS_USPR_____CL69494&amp;DateId=20211109" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kkco" style="display:none" data-fusion-component="footer-kkco"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">No Wait Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">LIVE</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KKCO</li><li class="footer-contact | footer-address">2531 Blichmann Avenue</li><li class="footer-contact | footer-city-state">Grand Junction, CO 81506</li><li class="footer-contact | footer-phone">(970) 424-5737</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kkco" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kkco-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:krista.rhoades@kkco11news.com" rel="noopener noreferrer" target="_blank">krista.rhoades@kkco11news.com - (970) 424-5737</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kkco/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kkco" style="display:none" data-fusion-component="footer-kkco"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>